Hilfe!! DaVinci läuft sehr langsam!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Das Forum wurde nun aktualisiert und ist wieder komplett verfügbar.

    Bei Fragen ist es immer hilfreich, möglichst viele Informationen über die eigene Hardware und auch Software mit anzugeben. Das erleichtert das Antworten.

    • Hilfe!! DaVinci läuft sehr langsam!

      Hi!

      Sorry falls ich die Antwort nicht in den anderen Threads gefunden habe, ich habe einfach nicht so viel Ahnung von Hardware und wollte einfach mal mein Problem beschreiben:

      Ich habe vorher mit Premiere geschnitten und es gab nie Probleme. Relativ viele Effekte auf verschiedenen Clips, alles läuft flüssig in der Preview und ich brauche auch nicht mit Proxys arbeiten, sofern es nicht unbedingt 4k Material ist.
      Nun will ich aber auf DaVinci Resolve wechseln, da ich keine Abopreise mehr an Adobe zahlen will und es anscheinend für Grading etc. besser ist.
      Ich öffne das Programm, ziehe ein paar HD Dateien in den Media Pool und sobald ich eine in der Timeline habe und bspw. einen Crossfade drauflege, ruckelt das Programm extrem, mein Rechner zeigt ne CPU Auslastung von 89% an. Wie kann das sein, wenn Premiere absolut flüssig läuft? Ich habe schon gelesen, dass DaVinci GPU lastiger als Premiere arbeitet, vielleicht liegt es daran? Ich habe eine NVIDIA GeForce GT 650M 512 MB, 16GB Ram und einen 2,3Ghz i7 Prozessor. Intern SSD, es müsste eigentlich laufen. Aber vielleicht sieht ja jemand hier die 512 MB GPU und lacht sich scheckig, das könnte natürlich ein Grund sein. Ich weiß echt nicht mehr weiter. Oder liegt es dran dass High Sierra irgendein Problem mit DaVinci hat?

      Lg
    • Philipp1 schrieb:

      Hi!

      Sorry falls ich die Antwort nicht in den anderen Threads gefunden habe, ich habe einfach nicht so viel Ahnung von Hardware und wollte einfach mal mein Problem beschreiben:
      .........................................

      ...Aber vielleicht sieht ja jemand hier die 512 MB GPU und lacht sich scheckig, das könnte natürlich ein Grund sein. Ich weiß echt nicht mehr weiter. Oder liegt es dran dass High Sierra
      irgendein Problem mit DaVinci hat?.........

      Hallo Phillip1,
      du verwendest sicher Resolve auf einem ein Mac Gerät,schau dir den DaVinci Resolve-15-Mac Configuration Guide an
      genau auf Sete 11 und Seite 34 ,was da für dein Mac/Mac Book etwa zutrifft.
      Das könnte deine Frage schon beantworten. :)
      Gruß,
      Harri
      Eigebau Hauptrechner:Win7 ultim.;+Win10 Pro;I7 6700;RTX2070;M.2-SSD;3x SATA3 SSDs;eSATA 2TB-HDD,ext.USB3 HDD 1TB;Firewire-Karte,intensity pro 4k;Eigenbau 2.Rechner:Windows10 Pro mit
      Intel Q9650 CPU;Radeon RX570;2x WD Velocy Raptor Raid 0;Firewire Onboard;|2 Linux HP sff PCs; Pinnacle 14 Ultimate+Studio Karte;Magix Video ProX9;Edius Pro9.xx
      ;DavinciResolve Studio 16.xx