Einstegerfragen zu Formaten und Performance

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Das Forum wurde nun aktualisiert und ist wieder komplett verfügbar.

Bei Fragen ist es immer hilfreich, möglichst viele Informationen über die eigene Hardware und auch Software mit anzugeben. Das erleichtert das Antworten.

  • Einstegerfragen zu Formaten und Performance

    Hi,

    ich taste mich gerade an Resolve heran, um damit im ersten Schritt mal Aufnahmen einer Actioncam zu nem kleinen Filmchen zusammen zu schneiden.

    Ausgangssituation:
    Die Aufnahmen kommen aus einer Trawo A100 im Fomat 4K30fps MP4/H.264

    Die Hardware ist ein Lenovo W530 (i7-3740QM(3.70GHz), 24GB RAM, 2x500GB SSD + 1TB HDD, 15.6in 1900x1080 LCD, 2GB NVIDIA Quadro K1000M)

    OS ist vorzugsweise Win10, alternativ taste ich mich parallel an Linux Mint ran, ist aber Neuland für mich.


    Probleme: hauptsächlich Performance. Ich habe schon diverse Varianten getestet, aber ich bekomme die Timeline sogut wie nie flüssig zum laufen. Schon im normalen Playback der Timeline habe ich starke Ruckler, selbst wenn keine Effekte/ Übergänge drauf sind. Optimized Media, Rendercache, ProxyMode, reduzierte Timeline-Auflösung... bringt alles nix. Selbst die Darstellung von Fotos ruckelt. Ich habe den Ram von 8 auf 24 GB aufgerüstet und die SSDs neu eingesetzt (Evo 860) danach kein nennenswerter Unterschied.
    Ich habe Ruckler, auf wenn das System noch Reserven anzeigt. Ich habe Ruckler, obwohl die fps-Anzeige in der Timeline bei 30 steht. Ich verstehe nicht wo der „Flaschenhals“ ist.

    Mir ist klar, das meine Hardware nicht optimal ist und 4K natürlich ne Hausnummer ist. Aber HD würde mir reichen. Ich brauche auch nur groben Schnitt, bissl Musik, bissl Bilder und Text... nix ausgefallenes.
    Bevor ich nun knapp 200GB 4K-Material in HD umwandle, stellt sich die Frage, nach den optimalen Format-Einstellungen. Habe gelesen, dass MP4 oder auch MP3-Musik Probleme machen...
    Kann man hier in Sachen Performance noch was rausholen?

    Gruß Peter
  • Hallo Kindskopf,
    bevor ein Clip in die Timeline eingefügt wird,versuche es mal mit:
    >Project Settings< ->Master Settings<-........("Timeline Format")........
    ->Timeline resolution:1920x1080 HD
    Timeline frame rate : 30.....frames per second
    Playback frame rate : 30....frames per second;
    .........im selben Fenster unter "Video Monitorig".........
    Video Format : HD 1080p 30 fps..
    die weiteren Einstellungen hier im Fenster erstmal belassen und
    das Fenster mit "save" schließen.

    Erst jetzt den Clip in die Timeline einfügen,bei einem 4k Clip die Abfrage,soll der
    Clip an die Timeline Einstellung angepasst werden,dies bestätigen.

    :!: Zur Sicherheit event. nochmals >Project Settings< ->Master Settings< prüfen,ob
    die vorher getätigten Einstellungen noch passen !

    :!: Mein Tip hier bezieht sich ausschließlich auf dein 4k Video,welches du laut deinen
    Angaben,in HD 1920x1080 Auflösung bearbeiten möchtest.

    MfG.harri
    Eigebau Hauptrechner:Win7 ultim.;+Win10 Pro;I7 6700;RTX2070;M.2-SSD;3x SATA3 SSDs;eSATA 2TB-HDD,ext.USB3 HDD 1TB;Firewire-Karte,intensity pro 4k;Eigenbau 2.Rechner:Windows10 Pro mit
    Intel Q9650 CPU;Radeon RX570;2x WD Velocy Raptor Raid 0;Firewire Onboard;|2 Linux HP sff PCs; Pinnacle 14 Ultimate+Studio Karte;Magix Video ProX9;Edius Pro9.xx
    ;DavinciResolve Studio 16.xx
  • Für solche Aktionen(konvertieren) verwende ich vorwiegend Xmedia-recode
    ist ein Konverter in deutscher Sprache.
    Screenshots und mehr ist auf der Downloadpage geboten.
    Eigebau Hauptrechner:Win7 ultim.;+Win10 Pro;I7 6700;RTX2070;M.2-SSD;3x SATA3 SSDs;eSATA 2TB-HDD,ext.USB3 HDD 1TB;Firewire-Karte,intensity pro 4k;Eigenbau 2.Rechner:Windows10 Pro mit
    Intel Q9650 CPU;Radeon RX570;2x WD Velocy Raptor Raid 0;Firewire Onboard;|2 Linux HP sff PCs; Pinnacle 14 Ultimate+Studio Karte;Magix Video ProX9;Edius Pro9.xx
    ;DavinciResolve Studio 16.xx
  • Okay, also entweder vorher in HD umwandeln (bei xmedia recode wäre das dann ein mov mit VC3/DNxHD Codec) oder die 4K-Daten und optimized Media verwenden... letzteres hatte ich schonmal erfolglos versucht, kann aber gut sein dass die Einstellungen für optimized media nicht gepasst haben. Probiere ich nach der Anleitung im Video nochmal aus.
    Danke für die Tipps.
    Noch viel lernen ich muss... :D
  • Neu

    Kindskopf schrieb:

    Okay, danke. Und in welches Format sollte ich konvertieren? Nach dem Schnitt soll ein YouTube-Video erstellt werden.

    @Kindskopf,
    >>In Bezug auf Xmedia-recode/konvertieren<<
    Das MP4 Format wäre wohl OK
    siehe Support-Google(com) / YouTube
    mit den gebräuchlichsten Einstellungen ,welche auch in
    Xmedia-recode angewandt werden können.

    Gruß,
    harri
    Eigebau Hauptrechner:Win7 ultim.;+Win10 Pro;I7 6700;RTX2070;M.2-SSD;3x SATA3 SSDs;eSATA 2TB-HDD,ext.USB3 HDD 1TB;Firewire-Karte,intensity pro 4k;Eigenbau 2.Rechner:Windows10 Pro mit
    Intel Q9650 CPU;Radeon RX570;2x WD Velocy Raptor Raid 0;Firewire Onboard;|2 Linux HP sff PCs; Pinnacle 14 Ultimate+Studio Karte;Magix Video ProX9;Edius Pro9.xx
    ;DavinciResolve Studio 16.xx
  • Neu

    Hallo Peter,

    ist schon mal sehr erfreulich :) ,deine erste Erfolgsmeldung. :thumbup:
    Habe selbst noch ein wenig im INet nach Infos zu deiner Hardware recherchiert.Also
    mit HD Material in Resolve müsste deine Hardware auch ganz gut zurechtkommen.

    Dein Eingangs erwähntes 200GB 4k Material wird wohl nicht als einziger zusammen-
    hängender Clip vorliegen,da läge es nahe Clips nach Thema sortierten.Nach Thema
    sortierte Clips(z.B.25 Clips) zusammen in Xmedia-recode einfügen und konvertieren,
    dann mit passendem Themen Namen in separaten Ordner zur Verwendung in Resolve
    neu abspeichern.
    200GB oder mehr sofort in die Resolve Timeline einfügen/bearbeiten :thumbdown: halte ich für
    keine gute Idee,das würde dein System unnötig belasten.

    mfG.harri
    Eigebau Hauptrechner:Win7 ultim.;+Win10 Pro;I7 6700;RTX2070;M.2-SSD;3x SATA3 SSDs;eSATA 2TB-HDD,ext.USB3 HDD 1TB;Firewire-Karte,intensity pro 4k;Eigenbau 2.Rechner:Windows10 Pro mit
    Intel Q9650 CPU;Radeon RX570;2x WD Velocy Raptor Raid 0;Firewire Onboard;|2 Linux HP sff PCs; Pinnacle 14 Ultimate+Studio Karte;Magix Video ProX9;Edius Pro9.xx
    ;DavinciResolve Studio 16.xx

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von _a#dabei ()

  • Neu

    Xmedia Recode habe ich noch garnicht verwendet. Es ging jetzt mit der HD-Timeline und Optimized Media mit den Einstellungen aus dem Video. Ich war überrascht, da ich beide Tipps schon vorher mal getestet hatte. Aber scheinbar hatte ich dabei irgendwo falsche Einstellungen gemacht.

    Das Material sind jeweils 5-minütige Clips von 5 Tagen Motorradurlaub. Es ist nur so viel Material, weil ich die Aufnahmen einfach laufen ließ, bis Akku leer oder Karte voll. Während der Fahrt lässt sich die Actioncam nur bedingt bedienen. Letztendlich wird nur ein winziger Bruchteil davon tatsächlich im fertigen Video vorkommen.
  • Neu

    @peter,
    um so besser,wenn es nun ohne Xmedia-recode direkt in Resolve mit den Clips funktioniert.
    Ich wünsche dir weiterhin viel Erfolg mit Davinci Resolve. :)

    Den -> ultimativen Leitfaden zu DaVinci Resolve kennst du auch ?
    ansonsten vielleicht mal durcharbeiten.
    Gruß,
    harri
    Eigebau Hauptrechner:Win7 ultim.;+Win10 Pro;I7 6700;RTX2070;M.2-SSD;3x SATA3 SSDs;eSATA 2TB-HDD,ext.USB3 HDD 1TB;Firewire-Karte,intensity pro 4k;Eigenbau 2.Rechner:Windows10 Pro mit
    Intel Q9650 CPU;Radeon RX570;2x WD Velocy Raptor Raid 0;Firewire Onboard;|2 Linux HP sff PCs; Pinnacle 14 Ultimate+Studio Karte;Magix Video ProX9;Edius Pro9.xx
    ;DavinciResolve Studio 16.xx