Probleme mit Timeline

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer eine gezielte Frage hat, der sollte immer daran denken, dass es für eine Antwort wichtig ist, die Computerkonfiguration und auch die Softwareeinstellungen von DaVinci Resolve mit anzugeben. Das erleichtert und eine Antwort könnte auch schneller gegeben werden.

    • Probleme mit Timeline

      Hallo zusammen,

      ich nutze die aktuellste Version von Davinci Resolve.
      Ich habe folgendes Problem:
      In der Version 15 hat das ohne Probleme funktioniert.
      Ich habe einige Bilder und ein Musikfile in eine Timeline gezogen.
      Ich habe in der Timeline dann an bestimmten Stellen Marker gesetzt um an denen dann die Bilder einzublenden.
      Wie gesagt, hat das in V.15 tadellos funktioniert aber jetzt geht das nicht mehr. Oder ich habe vergessen irgendetwas einzuschalten.
      Dieser Magnet ist eingeschaltet.
      Jetzt ist das so, dass an den Markern, das Bild nicht eingeblendet wird, sondern erst später.
      Ich hoffe, mich einigermaßen Verständlich ausgedrückt zu haben. ?(

      Und nun Vorsicht mit Fachausdrücken. Immer langsam :D

      Freue mich auf Hilfe

      Gruß Jürgen
    • Hi Poldi,

      hier ist die Datei.

      Am roten Kreis ist der Marker gesetzt.
      Am blauem Kreis wird aber erst das Bild eingeblendet, wenn ich den Film abspiele.
      Wenn ich das manuell ziehe, funktioniert das.

      Ich hoffe, mich verständlich ausgedrückt zu haben.

      Gruß Jürgen
      Bilder
      • davinci.PNG

        30,02 kB, 894×263, 119 mal angesehen
    • ?? seltsames verhalten von DVR
      Habe es versucht nach zu stellen, beim Schnitt erfolgt der wechsel der Bilder.
      Da du keine Transitions (Überblendungen) verwendest, sollte eigentlich das Bild nicht Zeitversetzt nach dem Schnittpunkt wechseln.
      Hast du mal Testweise in einer neuen Timeline das ganze getestet, ist dort das gleiche verhalten ?
    • Jorgos kannst du mal Daten zu deinem Rechner schreiben?
      Bzw. Mach beim bearbeiten mal den Task Manager auf und guck dir die Auslastung von deinem Rechner an.
      Als ich "nur" 16GB Arbeitsspeicher hatte, hat mir die Timeline manchmal auch "komische Dinge" angezeigt.
      Ich hab das Video dann trotzdem gerändert und ausgegeben und es gab dann auch keine Probleme.
      Mag sein, dass du auch dieses Problem hast.
      Für mich sieh es einfach so aus, als käme dein Rechner beim abspielen mit der Leistung nicht hinterher.
      Vom Gefühl her würde ich mich drauf verlassen, wie die Timeline aussieht.
      Bin jetzt auch bei Twitter: @BcPoldi
    • Ich frage mich immer wieder warum ihr alle auf dem Arbeitsspeicher rumreitet.
      Ich bearbeite Videos in RAW aus einer BMPCC4k bis zu 60GB volle 4k ohne OM und auch volle Anzeige.
      Bislang habe ich den Arbeitsspeicher nicht mal mit 8gb füllen können !!!
    • Hi Marco, ich gebe dir Recht. Der Arbeitsspeicher muss nicht immer stark strapaziert werden. Ich habe eben auch manchmal Fusion Elemente mit in der Timeline,
      dann braucht man manchmal mehr. Ich hab aber auch schon erlebt, wenn man zu wild schneidet oder Elemente nutzt, die viel Rechenleistung beanspruchen,
      zum Teil auch weil man als Anfänger nicht sinnvoll mit den Szenen arbeitet, dass die Timeline dann auch etwas stocken kann und dann eben "ruckelt".
      Wir wissen ja nicht, wie die Auslastung bei Jorgos ist, deshalb hab ich eben gefragt ;-))
      Bin jetzt auch bei Twitter: @BcPoldi
    • In diesen Fall ist aber von Fusion nicht die Rede, 2 Bilder in der Timeline, eins wird durch was auch immer erst 1,8sek nach den Schnittpunkt angezeigt.
      Wenn nun bei 2 jpg Bildern, die Timeline schon ins stottern kommt, frage ich mich wie dvr überhaupt startet. Die Aussage mit 15 klappte alles lässt mich in diesem Falle nicht auf mangelnde Leistung schließen, aber ich mag mich auch teuchen, mit dvr ist alles möglich :)
      Es könnte auch eine komplett verhunzte Timeline Einstellung sein, oder aber eine kombination aus zu wenig Leistung für 16 (oder stark an der Genze) und falschen Settings ??

      Wir können nur auf mehr Informationen warten
    • Hallo zusammen und danke erstmal für die Mühe.

      Also Mein System
      Windows 10 /64Bit
      i5-7200 2,5GHz
      20BG

      Bei mir werden ca. 35% Speicher benötigt (ca 6,8GB), wenn ich DVR arbeite.
      Ich habe schon mal den Soundtrack entfernt.
      Lag aber da nicht dran.

      Die Bilder, die ich importiert habe, leiben bei rund 2 MB.
      Sollte ja nicht zu groß sein.Oder?

      In der Version 15 hat das ohne weiteres funktioniert.

      Ich habe eine neue Timeline eingesetzt mit gleichem Ergebnis

      Bin ratlos.

      Ich würde gerne mit DVR arbeiten.

      Vielleicht hat ja jemand noch eine Idee.
      Frohe Ostern und bleibt gesund.
    • @Jorgos: Das Wichtigste hast Du uns nicht verraten! Welche GPU hast Du? DR ist extrem auf deren Leistung angewiesen.
      - iMac 2017 mit Radeon Pro 580 (8GB VRAM) und 32 GB RAM
      - Resolve und Fusion Studio unter MacOS Mojave 10.14.6
      - Mini Monitor in HD mit kalibriertem LG Monitor
      - Blackmagic Pocket HD und Sony Alpha A7S mit Shogun
      - Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
    • @nomade:
      Sorry hatte ich vergessen
      GeForce MX 150

      @Marco:
      Ich habe auch andere Bilder getestet.

      Ich habe gerade mal ein neues Projekt genommen.
      Nur zwei Bilder importiert.
      Genau das gleiche Problem.

      Was meinst Du mit Einstellungen der Timeline.
      Da habe ich absichtlich nichts verstellt. So wie die erzeugt wird.
    • Ich habe jetzt mal ein neues Projekt erstellt mit allen Fotos und Musik.
      Habe das so gemacht, wie ich das haben möchte und gerendert.

      Und im Ergebnis hat alles funktioniert, wie Poldi schon schrieb.

      Dennoch wäre es schön, wenn es im Edit-Mode funktioniert.
      Wenn jemand noch ein Idee hat, bin ich dankbar. Ansonsten kann und muss ich mit der Situation leben.
      Vielleicht ist das ein Bug, der in irgendeinem Update wieder weg ist oder es ist mein Rechner.
      In V.15 hat es ja auch funktioniert.

      Vielen Dank dennoch für die Bemühungen
      Bleibt gesund und fröhliches Eiersuchen .... :D

      Jürgen
    • Damit wirst Du leben müssen, die MX 150 ist eine relativ schlappe, weil stromsparende GPU für mobile Geräte.

      Bleib auch gesund!
      - iMac 2017 mit Radeon Pro 580 (8GB VRAM) und 32 GB RAM
      - Resolve und Fusion Studio unter MacOS Mojave 10.14.6
      - Mini Monitor in HD mit kalibriertem LG Monitor
      - Blackmagic Pocket HD und Sony Alpha A7S mit Shogun
      - Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
    • Die Gegenfrage ist immer: wofür?
      Im Prinzip schon eine solide Basis, aber was für Codecs in welchem Format wirst Du benutzen?
      Und wie schnell musst Du bei komplexen Bildbaerbeitungen liefern?
      - iMac 2017 mit Radeon Pro 580 (8GB VRAM) und 32 GB RAM
      - Resolve und Fusion Studio unter MacOS Mojave 10.14.6
      - Mini Monitor in HD mit kalibriertem LG Monitor
      - Blackmagic Pocket HD und Sony Alpha A7S mit Shogun
      - Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
    • Wenn ich das so lesen, habe ich eine Frage:

      In welchem Bereich befindet Ihr Euch. Amateure oder Profis, die große Filme für TV oder Internet?
      Das würde mich jetzt brennend interessieren.

      Da ich, was das Thema Videoschnitt, am Anfang stehe, benötige ich einen Rechner (Konfiguration), mit der ich erstmal flüssig arbeiten kann.
      Sicherlich kann es vorkommen, dass der Bedarf am Equipment steigen wird.

      Meine Aktuelle Konfig sieht so aus:
      Windows 10 /64Bit
      i5-7200 2,5GHz
      RAM 20BG
      GeForce MX 150