Davinci Resolve fehler bei Bearbeitung, ruckelt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer eine gezielte Frage hat, der sollte immer daran denken, dass es für eine Antwort wichtig ist, die Computerkonfiguration und auch die Softwareeinstellungen von DaVinci Resolve mit anzugeben. Das erleichtert und eine Antwort könnte auch schneller gegeben werden.

    Systemvoraussetzungen für die Nutzung von DaVinci Resolve unter Win: Win 10, 16 GB RAM; mit Fusion besser 32 GB____http://www.davinci-resolve-forum.de/wiki/doku.php?id=systemvoraussetzungen

    • Davinci Resolve fehler bei Bearbeitung, ruckelt

      Hallo zusammen,

      1. Mein Laptop: Windows 10 Pro ibb.co/M2T3TZg
      2. Fehler: Sobald ich mit Davinci Videos bearbeite kommen mehrere Fehler zustande. ibb.co/WKq0wy7, ibb.co/QpZ5p2Q
      3. Video Beispiele: Fehler 1 , Fehler 2, Fehler 3
      3. Meine Lösungen: Ich habe Windows 10 Home/Pro probiert Davinci Resolve 15,16 funktioniert nicht, dann habe ich auf Youtube Videos angeschaut für Einstellungen wie das Playback etc. und es hat leider nichts gebracht.
      Mein Laptop ist ganz neu, habe aus Interesse es auf dem Laptop von meiner Schwester installiert, der um einiges schwächer von der Leistung ist und es funktioniert bei ihr.
      Ich habe auch Premiere Pro und das funktioniert ohne Probleme.( Will aber auf Davinci umsteigen, da es mir besser gefällt)
      AMD Treiber ist auch installiert. Falls jmd weiter helfen kann wäre ich sehr dankbar. :mods:
      LG

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mokky ()

    • Welche Einstellungen hast du für Render-Cache und/oder Optimized Media ?
      Gruß Peter

      >>> Meine Ausrüstung: Sony FDH-AX 700, Panasonic DMC FZ300, Panasonic DMC LX 100
      Schnitt-PC: ASRock Z370, intel i7 8700K, 32 GB RAM, GTX 1070Ti, Samsung SSD 860 Pro + 2 HD mit je 2 TB, eine SSD für Cache, 3 Monitore

      NLE: DaVinci Resolve Studio 16.2, Fusion Studio 16.2 sowie EDIUS Pro 8.53 <<<
    • Optimized Media auch aktiviert?
      Was mich noch irritiert: Free DOS Operating System?
      Und welche Grafikkarte ist eingebaut?
      Gruß Peter

      >>> Meine Ausrüstung: Sony FDH-AX 700, Panasonic DMC FZ300, Panasonic DMC LX 100
      Schnitt-PC: ASRock Z370, intel i7 8700K, 32 GB RAM, GTX 1070Ti, Samsung SSD 860 Pro + 2 HD mit je 2 TB, eine SSD für Cache, 3 Monitore

      NLE: DaVinci Resolve Studio 16.2, Fusion Studio 16.2 sowie EDIUS Pro 8.53 <<<
    • Ja ist aktiviert. Free DOS weil es ohne Betriebssystem war, habe jetzt Windows 10 Pro drauf installiert. Bei Ryzen 4600U ist es eine Vega 6. ( hat mir auch der Hersteller bestätigt)
      Grafik

      So langsam gebe ich es auf und denke, dass ich einen anderen Laptop brauche mit einer besseren Grafikkarte.
      Und es erscheinen ja schon Fehler wenn ich nur Bilder einfüge, das sollte ja normal ohne Probleme funktionieren.
    • Eieiei

      Fangen wir mal von ganz vorne an.
      1. Eine eigentliche Grafikkarte was der Nane sagt, Grafik und Karte hast du nicht. Du hast eine Grafik Einheit die in deiner CPU steckt.
      Das bedeutet das die kleine CPU auch die Arbeiten einer Grafik"Karte" mit übernimmt. Bei Laptops oftmals der Standard.
      2. Deine Bildfehler kommen von der Grafikeinheit also AMD, diese hat auch bei seinen Kartenmodellen viele Probleme mit DVR. Da solltest du peinlichst drauf Achten die Aktuellsten Treiber für die Einheit zu haben.
      3. Benutzt du Texte und Transitions welche sehr Rechenintensiv sind. Klar das da dein kleiner mit der Weisen Fahne winkt !
      4. Bin ich Sicher das du kein OPM benutz

      Mein Tip zwecks Einstellungen

      1. Timeline erstmal so gering wie nötig Einstellen, 720p
      2. Optimised Media richtig Einstellen ! Deine gezeigten Einstellungen, alle Haken Aktivieren, auf 1 Sek. stellen, DNxHR auf SQ stellen, und das erste auf halfe
      3. Anschießend in deinem Edit Tab auf Playback --> Render Cache --> User
      4. deine Timeline mit allen Clips Markieren und Rechtsklick und Generate Optimised Media und ein Cache erstellen.
      5. Wenn du veränderungen an den Clips vornimmst, Transitions zufügst etc. muss der Punkt 4. Wiederholt werden, aber nicht bei allen Transitions da musst du schauen ob die Roten Streifen über den Clips Blau werden, dann gehts es Automatisch. Ein einfügen und direktes 1:1 Abspielen von Fusion Transitions kannst du dir getrost abschminken, es gibt derzeit Weltweit kein Laptop der sowas auch nur Ansatzweise könnte, bei Normalen Einstellungen und Auflösungen.
      Liebe Grüße Hans

      W10pro,AMD,Nvme,Nvidia,genügend Vram und Ram, Studio 16.2.1.017
    • Erstmal vielen vielen Dank an alle!!! :thumbsup:

      Lieber Hans, ich habe deine ausführliche Anleitung befolgt und nun funktioniert alles ohne Probleme. Damit ist alles gerettet und ich kann endlich mit meiner Videobearbeitung beginnen. Danke nochmal für so eine schnelle Hilfe, was hätte ich nur ohne euch gemacht.

      LG :)