Querstreifen über Videoclips im Media Pool

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer eine gezielte Frage hat, der sollte immer daran denken, dass es für eine Antwort wichtig ist, die Computerkonfiguration und auch die Softwareeinstellungen von DaVinci Resolve mit anzugeben. Das erleichtert und eine Antwort könnte auch schneller gegeben werden.

    Systemvoraussetzungen für die Nutzung von DaVinci Resolve unter Win: Win 10, 16 GB RAM; mit Fusion besser 32 GB____http://www.davinci-resolve-forum.de/wiki/doku.php?id=systemvoraussetzungen

    • Querstreifen über Videoclips im Media Pool

      Hallo zusammen,
      ich bin absoluter Neuling und beschäftige mich das erste Mal mit DaVinci Resolve. Habe es mir heruntergeladen, um ein virtuelles Chorvideo herzustellen.
      Sobald ich ein Video (mp4) in den Media-Pool hochlade, erscheint es dort mit vielen Querstreifen überzogen (siehe Bild Swengle Singers-2). Im Edit-Modus erscheint in der blauen Trackspur das Videobild gar nicht. Und wenn ich auf Transform klicke, um die Videos anzuordnen, erscheinen nur Umrisse von einem schwarzen Kasten (siehe Bild DaVinci2). Die Arbeit mit den Audio-Tracks klappt prima. Habe schon deinstalliert und neu installiert. Problem ist dasselbe. Ich hoffe auf Eure Hilfe.
      Mein PC ist vier jahre alt, Win 10 Pro, 16 GB, 64-bit, Intel (R) Core(TM) i3-4170 CPU @ 3,7 GHz, Grafikkarte Intel (R) HD Graphics 4400.
      Danke und viele Grüße
      Hermi
      Bilder
      • Swengle Singers-2.jpg

        273,19 kB, 500×667, 38 mal angesehen
      • DaVinci2.jpg

        494,84 kB, 1.000×750, 25 mal angesehen
    • Auch hier liegt der fehler wieder an der Hardware. Du benutzt eine Interne Grafikeiheit und keine "Karte"
      Treiber Kontrolieren, Einstellungen Kontrolieren, etc. etc.
      Wenn die Clips im VLC ohne Fehler abgespielt werden, kann sind diese schon mal nicht Defekt. Auch mal Testen, es kann auch direkt am Clip liegen, meistens wenn die Speicherkarten einen hau weghaben, passiert sowas.
      Liebe Grüße Hans

      W10pro,AMD,Nvme,Nvidia,genügend Vram und Ram, Studio 16.2.1.017
    • Deine Grafikeinheit ist unterdimensioniert. Es kann helfen, die Clips in ein computerfreundliches Format umzuwandeln, wie Cineform oder DNxHR mit maximal HD-Auflösung.
      Außerdem nicht darauf verlassen, dass Windows den richtigen Treiber installiert, sondern den aktuellen Treiber direkt bei Intel suchen.
      - iMac 2017 mit Radeon Pro 580 (8GB VRAM) und 32 GB RAM
      - Resolve und Fusion Studio unter MacOS Mojave 10.14.6
      - Mini Monitor in HD mit kalibriertem LG Monitor
      - Blackmagic Pocket HD und Sony Alpha A7S mit Shogun
      - Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580