Rendern bricht sofort ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer eine gezielte Frage hat, der sollte immer daran denken, dass es für eine Antwort wichtig ist, die Computerkonfiguration und auch die Softwareeinstellungen von DaVinci Resolve mit anzugeben. Das erleichtert und eine Antwort könnte auch schneller gegeben werden.

    • Rendern bricht sofort ab

      Hallo in die Runde,
      ich habe ein aufwändiges Projekt fertig gestellt, Urlaubsbilder/Videos mit animierten Reiserouten auf der Landkarte, die ich alle als "Render in Place" abgelegt habe. Funktioniert auch alles recht gut. Jetzt wollte ich das ganze rendern lassen, und siehe da: Abbruch nach wenigen Sekunden, ohne jegliche Fehlermeldung, Programm wird einfach so beendet.
      Ich hab eingestellt MP4, H264, max. 20.000 Bitrate, Ton AAC mit den Vorgaben von DaVinci. Starte ich das rendern sehe ich noch einen ganz kleinen Teil meines Intros (Weltkarte mit eingeblendetem Titel), dann ist Schluß. Kann der Titel daran Schuld sein? Ist so´n 3-D Ding, weiß gerade nicht wie der heißt.
      Die Weltkarte ist ein JPEG, 5MP, sollte also auch kein Problem sein, oder?
      In der Edit-Page läuft alles relativ ruckelfrei. Hat jemand ´ne Idee oder fehlen noch Angaben?
      Ach ja, das noch als Info: wenn das Programm dann abbricht ist im Task-Manager immer noch DaVinci Resolve vorhanden, ich muss dann manuell "Task beenden" machen um da wieder ranzukommen. :S
      Viele Grüße,
      Manfred
      DaVinci Resolve 17.2.1.0012 Studio (Build 12) mit Speed Editor, Win10 64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb
    • Entscheidend für die Bildgröße sind die Dimensionen der Bilder in Pixel, nicht die Dateigröße der komprimierten Datei. Also sinnvoll wäre es Bilder vorher in einem Bildbearbeitungsprogramm auf die Videodimension zu verkleinern. Dann kann es auch knapp 12 MB groß werden, wenn man es (bei FullHD) unkomprimiert speichert, aber das ist besser, als ein 25 Megapixel jpg mit 5 MB.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve aktuell | Speed Editor | Novation Launch Control XL
    • Probier mal, statt H.264 ein MOV mit DNxHR rauszureden. Klappt das?
      - iMac 2017 mit Radeon Pro 580 (8GB VRAM) und 32 GB RAM
      - Resolve und Fusion Studio unter macOS Big Sur 11.3.1
      - Mini Monitor in HD mit kalibriertem LG Monitor
      - Blackmagic Pocket HD und Sony Alpha A7S mit Shogun
      - Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
      - DJI Mavic Air 2
    • Holger_N schrieb:

      Entscheidend für die Bildgröße sind die Dimensionen der Bilder in Pixel, nicht die Dateigröße der komprimierten Datei. Also sinnvoll wäre es Bilder vorher in einem Bildbearbeitungsprogramm auf die Videodimension zu verkleinern. Dann kann es auch knapp 12 MB groß werden, wenn man es (bei FullHD) unkomprimiert speichert, aber das ist besser, als ein 25 Megapixel jpg mit 5 MB.
      Verlesen ?? er schreibt doch 5MP

    • Danke erstmal für die vielen Antworten,
      hab gerade keine Zeit für weiteres ausprobieren...

      nomade schrieb:

      Probier mal, statt H.264 ein MOV mit DNxHR rauszureden. Klappt das?
      Also bei meinem ganzen Projekt habe ich das noch nicht probiert, aber die einzelnen animierten Reiserouten auf Landkarte habe ich mit DNxHR als MOV über <Render in Place> abgelegt, das hat einwandfrei funktioniert.

      Ianus schrieb:

      Lassen sich andere Projekte rendern?
      Ja. Also vorherige Testprojekte waren alle durchgelaufen ohne Probleme, allerdings waren das eher kurze Sachen ohne viel "Gedöns", jetzt hab ich ja was "richtiges" mit mehreren Video/Audio-spuren und einiges an Effekten... ich hab ja diesen 3-D Titel in Verdacht, sobald ich etwas Zeit habe werde ich den mal rausnehmen und nochmal probieren.
      Sind denn meine Render-Einstellungen soweit o.K.? Soll zur Ausgabe auf einem Full-HD Fernseher sein.

      Holger_N schrieb:

      aber das ist besser, als ein 25 Megapixel jpg mit 5 MB.
      Also das war in der Tat ein Missverständniß: das Bild hat 5 Megapixel (MP), nicht 5 Megabyte (MB). Aber spielt das denn eine Rolle? Ich hatte schon ein kleineres Projekt erfolgreich gerendert, darin waren eigentlich nur Einzelbilder jeweils mit 26 Megapixeln, allerdings hab ich da kaum Titel oder Effekte benutzt. Diese Bilder habe ich vorher auch nicht verkleinert...

      Ich werde weiter berichten...

      Viele Grüße,
      Manfred
      DaVinci Resolve 17.2.1.0012 Studio (Build 12) mit Speed Editor, Win10 64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb
    • Herr P. schrieb:



      Also das war in der Tat ein Missverständniß: das Bild hat 5 Megapixel (MP), nicht 5 Megabyte (MB). Aber spielt das denn eine Rolle? Ich hatte schon ein kleineres Projekt erfolgreich gerendert, darin waren eigentlich nur Einzelbilder jeweils mit 26 Megapixeln, allerdings hab ich da kaum Titel oder Effekte benutzt. Diese Bilder habe ich vorher auch nicht verkleinert...
      Ich werde weiter berichten...

      Viele Grüße,
      Manfred
      Na wenn ein Programm ohne Fehlermeldung abstürzt, dann ist das meist eine Überraschung für alle, auch für das Programm selbst.
      Dann fängt man an Fehlerquellen abzuschalten und Dinge für das Programm zu optimieren. Dazu gehören dann auch unnötige Umrechnungen, die man dem Programm ersparen kann. Es können ja auch Dinge sein, die nur in der Summe zu Problemen führen und einzeln funktionieren.

      Ich wollte mal nen Workflow für mich ausprobieren, da ging es um 4K in ner FullHD Timeline und dann doch wieder als 4K rendern. Ich hatte aber keine 4K Clips und hab das dann mit etwas größeren Fotos ausprobiert (ging mir ja nur darum den Workflow auszuprobieren). Das hatte nicht so richtig funktioniert und es gab auch Abstürze. Ein anderes Mal hatte ich Timelapse mit 12MP GoPro-Fotos gemacht, da gabs keine Probleme. Man steckt nicht drin.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve aktuell | Speed Editor | Novation Launch Control XL
    • Moin,moin
      hier nun mal Futter für die Experten, ich versteh das ganze ehrlich gesagt nicht so Recht... :
      Gestern Abend Rechner eingeschaltet, DV geöffnet, Projekt geladen, nichts weiter verändert, auf <Deliver> gewechselt, Rendern bricht nach ein paar Sekunden ab, Programm ist einfach weg, keine Fehlermeldung.
      Im Task Manager: DaVinci noch vorhanden, manuell Task beendet.
      Neu gestartet, im <Deliver> Tab dann aber in den Videoeinstellungen erstmal eine der Vorgaben angeklickt (warum? ... innere Eingebung?), dann auf Custom gewechselt und meine Einstellungen vorgenommen, und siehe da: Rendern läuft... läuft auch durch bis zum Ende! Bis auf einen enthaltenen Fusion-Clip, der beim rendern plötzlich als <Media-Offline> gemeldet wird alles gut.
      Programm beendet, erzeugtes MP4 läuft bis auf den angeblich fehlenden Fusion-Clip, den man allerdings z.B. beim ansehen in dem Edit-Tab sieht. Im MP4 steht dann auch <Media Offline> auf dem Bildschirm, Video läuft aber weiter.
      Programm wieder gestartet, in Deliver gewechselt, nochmal rendern lassen (ohne vorher was zu verstellen): Rendern bricht nach ein paar Sekunden ab. Selbes Spiel wie oben erwähnt...
      Ist reproduzierbar: ich muss immer erst in den Render-Einstellungen irgendwas von den Vorgaben wählen, dann meine Einstellungen vornehmen (auch wenn die vom letzten Rendern da noch drin stehen), dann geht das ganze.
      Muss man das verstehen??? :whistling:
      Jetzt nochmal was für die Experten: Soweit ich das verstanden habe bedeutet bei den Einstellungen Native das mit CPU gerendert wird und in meinem Fall NVidia das mit GPU gerendert wird, oder sehe ich das falsch? Mit CPU soll es länger dauern, aber bessere Qualität haben, mit der GraKa-Einstellung soll das doch deutlich schneller gehen?
      Ich hab mehrfach mein Projekt (insgesamt 46min lang, 740 Stills mit jeweils 26 MP, 40 Clips unterschiedlicher Art, Effekte, Fusion-Compositionen, viele Überblendungen, 5 Audiospuren) gerendert mit folgendem Ergebnis:
      1) Einstellung <NVidia>: Renderzeit 19:38min, GPU-Auslastung nahezu ständig bei mindestens 96%, CPU dümpelt bei 6% dahin, erzeugtes MP4 hat 6,1 Gb
      2) Einstellung <Native>: Renderzeit 18:06min, GPU-Auslastung springt zwischen 33-100%, CPU pendelt zwischen 12-57%, erzeugtes MP4 hat lediglich 3,83 Gb
      Die GPU-Temperatur wird hier mit 82°C angegeben. Ist das alles normal???
      Und einen Qualitätsunterschied kann ich ehrlich gesagt hier auf meinem Ausgabe-Full-HD-Fernseher nicht erkennen...
      :sorry: für soviel Text, aber ich versuche das ganze zu verstehen, vielleicht kann mir da ja jemand etwas helfen!
      Bin auf jeden Fall froh das es jetzt funktioniert hat, so können neue Projekte folgen!
      Manfred
      DaVinci Resolve 17.2.1.0012 Studio (Build 12) mit Speed Editor, Win10 64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb
    • Neu

      Na, sind wohl doch nicht so viele Experten hier im Forum? Hat keiner eine Erklärung, keiner der das vielleicht sogar nachvollziehen kann?
      Und die Rendereinstellungen...scheint auch keiner zu wissen, wie das wirklich funzt...
      Schade, hatte mir ein wenig Hilfe erhofft. Dann eben selbst probieren.
      DaVinci Resolve 17.2.1.0012 Studio (Build 12) mit Speed Editor, Win10 64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb
    • Neu

      Was sollen die 740 Stills mit 26 MP? Was sind den deine Projekteinstellungen?
      Gruß Peter

      Meine Ausrüstung: Sony FDH-AX 700, Panasonic DMC FZ300, Panasonic DMC LX 100
      Schnitt-PC: ASRock Z370, intel i7 8700K, 32 GB RAM, GTX 1070Ti, Samsung SSD 860 Pro + 2 HD mit je 2 TB, eine SSD für Cache,
      Intensity Pro 4K, EIZO Color Edge kalibriert und 2 weitere PC-Monitore
      Experimental: apple mac mini M1 8GB RAM, 512 GB SSD
      NLE: DaVinci Resolve Studio 17.xx Fusion Studio 17.xx sowie EDIUS Pro 8.53 mit Micro Panel, Speed Editor und Shuttle Pro
    • Neu

      Vereinfacht ausgedrückt funktioniert die Mpeg-Kompression so, dass es in regelmäßigen Abständen Schlüsselbilder gibt, die alle Bildinformationen enthalten und dazwischen gibt es Bilder die aufgrund von verschiedenen Berechnungen nur die Veränderung zum vorherigen Bild enthalten. Da gibt es bei Standbildern nicht viel zu rechnen, was dann Beide ähnlich schnell schaffen. Die auftretenden Lasten werden durch das Berechnen der Effekte verursacht. Qualitätsunterschiede dürften bei Standbildern auch nicht so schnell zu sehen sein, außer man verwendet weiche Blenden und guckt zum Beispiel nach Klötzchenbildung bei den Übergängen.

      Wäre mein Erklärungsansatz ohne technische Details, die in Wirklichkeit dann auch komplizierter sind.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve aktuell | Speed Editor | Novation Launch Control XL
    • Neu

      Herr P. schrieb:

      Jetzt nochmal was für die Experten: Soweit ich das verstanden habe bedeutet bei den Einstellungen Native das mit CPU gerendert wird und in meinem Fall NVidia das mit GPU gerendert wird, oder sehe ich das falsch? Mit CPU soll es länger dauern, aber bessere Qualität haben, mit der GraKa-Einstellung soll das doch deutlich schneller gehen?
      Ja und nein, hier kommt es darauf an wie schnell jede Komponente ist. Eine schwache GPU dauert länger als eine Top CPU.
      Wenn du nun einen 6Kerner Antreten lässt sieht dein Ergebnis anders aus, in deinem Fall ist die CPU schneller als deine GPU, wobei die GPU immer ein wenig mit genutzt wird.
      Wie schon selbst festgestellt ist die Qualität nahezu gleich.
      Zum Vergleich eine 2080TI ist ein ganz kleinen hauch 2-3% schneller als ein 3950x
      3090 ist etwa 10-15% schneller als ein 5950x
      Ein 3955WX ist ca.60% schneller als eine 2080ti und 30-35% als eine 3090
      Das ganze in Zeit ausgedrückt

      • 3950x = 1:39:59
      • 5950x = 1:33:15
      • 3970x = 1:12:17
      • 3995wx = 0:58:19
      • AMD EPYC 7V12 2.45GHz 128 Kerne 0:40:28
      Jeweils ohne OC und unter Windows, der EPYC unter Linux


      Herr P. schrieb:

      1) Einstellung <NVidia>: Renderzeit 19:38min, GPU-Auslastung nahezu ständig bei mindestens 96%, CPU dümpelt bei 6% dahin, erzeugtes MP4 hat 6,1 Gb
      Normal

      Herr P. schrieb:

      2) Einstellung <Native>: Renderzeit 18:06min, GPU-Auslastung springt zwischen 33-100%, CPU pendelt zwischen 12-57%, erzeugtes MP4 hat lediglich 3,83 Gb
      Auch alles in der Norm

      Herr P. schrieb:

      Die GPU-Temperatur wird hier mit 82°C angegeben. Ist das alles normal???
      Jop alles unter 90° ist Okay
    • Neu

      Vielen Dank an Holger_N und Hans, das sind doch mal Aussagen mit denen ich was anfangen kann.
      Weniger hilfreich sind dann solche Kommentare:

      Gevatter schrieb:

      Was sollen die 740 Stills mit 26 MP? Was sind den deine Projekteinstellungen?
      Ich hatte ja bereits geschrieben: großes Projekt mit 740 Einzelbildern und 40 Clips... Und warum die Frage nach Projekteinstellungen? Stand doch auch da, Ausgabe soll auf einem Full-HD Fernseher sein, also steht alles auf 1920x1080, 25fps...
      In meinem anderen Thread kam ja von Dir die Bemerkung das es für "Diashows" ja andere, besser geeignete Programme gibt. Auf meine Frage welche das denn mit der Funktionsvielfalt usw. wie DaVinci Resolve sie bietet können wurde nicht geantwortet... Ich brauche eben den Mix aus Clips und Standbildern.
      Und falls jetzt diese Kritik kommt: "Warum denn 26Megapixel-Bilder vorher nicht auf Full-HD runterskaliert..." Ganz einfach: weil ich sehen wollte wie DaVinci damit umgeht, und ich in Stills mit 26MP noch sehr weit reinzoomen kann, also letztendlich "Kamerafahrten" nachahmen kann. (Was bei skalierten Bildern auf Full-HD Auflösung nicht mehr funktioniert, oder mit deutlich schlechterer Qualität.)

      Eine Frage hätte ich dann noch: Wie kommt denn dieser immens große Unterschied in den Dateigrößen zustande? 6,1Gb zu 3,83 Gb, annähernd Faktor 2... Also wird das ganze beim rendern über die CPU stärker komprimiert oder wie ist das zu verstehen?
      DaVinci Resolve 17.2.1.0012 Studio (Build 12) mit Speed Editor, Win10 64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb
    • Neu

      Bei den Projekteinstellungen FHD ergeben sich grob 2 Megapixel Auflösung. Also muss Davinci Resolve 740 mal die Bilder keinrechnen!

      Ich kann hier keinen Post #70 entdecken; du wars gerade bei #15.
      Gruß Peter

      Meine Ausrüstung: Sony FDH-AX 700, Panasonic DMC FZ300, Panasonic DMC LX 100
      Schnitt-PC: ASRock Z370, intel i7 8700K, 32 GB RAM, GTX 1070Ti, Samsung SSD 860 Pro + 2 HD mit je 2 TB, eine SSD für Cache,
      Intensity Pro 4K, EIZO Color Edge kalibriert und 2 weitere PC-Monitore
      Experimental: apple mac mini M1 8GB RAM, 512 GB SSD
      NLE: DaVinci Resolve Studio 17.xx Fusion Studio 17.xx sowie EDIUS Pro 8.53 mit Micro Panel, Speed Editor und Shuttle Pro
    • Neu

      ...und was steht bei

      Herr P. schrieb:

      @Gevatter:
      Medien sortieren nach Aufnahmedatum
      Post#70 war das übrigens
      ...im Thread <Medien sortieren nach Aufnahmedatum>, so stehts doch bei #15 (mit Link sogar...einfacher kann ich es nun wirklich nicht machen...), und dort war es #70...bzw. dein "Original" #51
      DaVinci Resolve 17.2.1.0012 Studio (Build 12) mit Speed Editor, Win10 64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Herr P. ()