Update DVR 17.3.2 Free und Studio ist raus, ebenso für Fusion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer eine gezielte Frage hat, der sollte immer daran denken, dass es für eine Antwort wichtig ist, die Computerkonfiguration und auch die Softwareeinstellungen von DaVinci Resolve mit anzugeben. Das erleichtert und eine Antwort könnte auch schneller gegeben werden.

    • Also ich habe (allerdings nur unter Windows) schonmal aus Spaß im Dateimanager den Installationsordner während eines Updates beobachtet und da wird zuerst der ganze Ordner leergeräumt und dann werden die neuen Dateien reinkopiert. Von daher bräuchte man also nichts vorher zu deinstallieren. Wenn sich Datenbankstrukturen ändern, wird da automatisch ein Upgrade angeboten und wenn eine Deinstalltion von BM empfohlen wird, schadet es natürlich auch nicht, eine solche zu machen, aber gebraucht habe ich es noch nie.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve Studio aktuell | Speed Editor | Novation Launch Control XL
    • HarryH schrieb:

      @Herr P.
      TPM 2.0 dürfte wohl nicht im Bios aktiviert sein.
      @Herr P.
      Grundlegend muss das Mainboard "Bios" für Windows 11 kompatibel sein, heisst das TPM 2.0 aktiviert sein muss und das Mainboard im UEFI Modus läuft. Am besten beim Hersteller wegen einem Mainboard Update schauen!

      lg Heischa
      DaVinci Resolve Studio 17 with Speed Editor / Certified Edius Grass Cutters Green
      ASUS PRIME Z490-A | i9-10900K | iGPU HD630 | Zotac RTX 3070 8GB | 64GB Ram | Win11-64bit | BM Intensity Pro 4k SE | only SSD Speicher
    • @Heischa:
      TPM 2.0 ist nicht das Thema, aber mein schöner schneller Threadripper 1950X ist angeblich das Problem...die 1. Gen AMD Threadripper (1000er Serie) wird nicht mehr unterstützt, heißt es offiziell von Microsoft...
      DaVinci Resolve Studio 17.3.2.0008 mit Speed Editor (V1.4), Fusion Studio 17.3.2 (Build0010), Win10-64bit Home (21H1), AMD Ryzen TR 1950X auf MSI X399 Sli-Plus, 64Gb Ram@2400MHz, PNY Nvidia Quadro P4000 mit 8Gb
    • Neu

      Kann es sein, dass die neueste Davinci-Version noch nicht mit dem neuesten Nvidia-Treiber zusammenspielt? Mir fehlt seit der Grafikaktualisierung die entsprechende Auswahlmöglichkeit beim H.264 Export.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve Studio aktuell | Speed Editor | Novation Launch Control XL
    • Neu

      Das kann ich nicht bestätigen.
      Ich habe auf meinem Zweitsystem den aktuellen Treiber installiert und unter DR Free gibt es keine Änderung beim H.264 Export

      I7 4790
      GTX970
      L.G. Markus


      Meine Ausrüstung: Sony FDR-AX-53, Samsung Galaxy S8

      Mein PC: MSI Tomahawk B550, Ryzen 7 5800x, 32GB Ram 3200, RTX2070 Super, 1x M2 970 EVO, 2x SSD, 1x HDD
      Betriebssystem: Windows 10 Pro / Linux-Mint 20.2
      Software: Magix Video Deluxe 2017, Davinci Resolve 17 Studio
    • Neu

      Das ist ja merkwürdig, fast so, als wenn die Grafikkarte nicht mehr da wäre.
      Ist die Karte noch im Gerätemanager von Windows aufgeführt ?
      Vielleicht hilft noch einmal eine Cleaninstallation des Treibers
      L.G. Markus


      Meine Ausrüstung: Sony FDR-AX-53, Samsung Galaxy S8

      Mein PC: MSI Tomahawk B550, Ryzen 7 5800x, 32GB Ram 3200, RTX2070 Super, 1x M2 970 EVO, 2x SSD, 1x HDD
      Betriebssystem: Windows 10 Pro / Linux-Mint 20.2
      Software: Magix Video Deluxe 2017, Davinci Resolve 17 Studio
    • Neu

      Na ich mache ja immer ne Neuinstalltion, aber ich mal nochmal eine - mal gucken.

      Edit: Tjo, Treiber nochmal installiert – nix. Dann den alten Treiber wieder installiert – NVIDIA wieder da in den Einstellungen.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve Studio aktuell | Speed Editor | Novation Launch Control XL

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Holger_N ()

    • Neu

      Auf meinem Hauptsystem kann ich es nicht testen, weil es noch keinen neuen Studiotreiber gibt.
      Der aktuellste ist der 472.12 vom 20.09.2021
      L.G. Markus


      Meine Ausrüstung: Sony FDR-AX-53, Samsung Galaxy S8

      Mein PC: MSI Tomahawk B550, Ryzen 7 5800x, 32GB Ram 3200, RTX2070 Super, 1x M2 970 EVO, 2x SSD, 1x HDD
      Betriebssystem: Windows 10 Pro / Linux-Mint 20.2
      Software: Magix Video Deluxe 2017, Davinci Resolve 17 Studio
    • Neu

      Hallo Holger,

      da der Test mit der Free-Version nicht so aussagekräftig ist und ich momentan eh keine Projekte habe,
      habe ich auf meinem Hauptsystem den Game-Ready Treiber installiert.
      Jedoch kann ich auch dort keine Einschränkungen feststellen.
      Durch den I7 hast du ja zwei GPU´s im System, ist in den Preferences der richtige ausgewählt ?




      L.G. Markus


      Meine Ausrüstung: Sony FDR-AX-53, Samsung Galaxy S8

      Mein PC: MSI Tomahawk B550, Ryzen 7 5800x, 32GB Ram 3200, RTX2070 Super, 1x M2 970 EVO, 2x SSD, 1x HDD
      Betriebssystem: Windows 10 Pro / Linux-Mint 20.2
      Software: Magix Video Deluxe 2017, Davinci Resolve 17 Studio
    • Neu

      Nightworker schrieb:

      Durch den I7 hast du ja zwei GPU´s im System, ist in den Preferences der richtige ausgewählt ?
      Installiere ich den aktuellen Treiber dann fehlt NVIDIA, installiere ich einen älteren Treiber, ist NVIDIA wieder da, also auf der Deliver-Page bei der Encoderauswahl.

      In den Preferences gibt es keinen Unterschied in den Einstellungen.

      Achso, ich sehe gerade, du hast den 472.12 vom 20.09.2021. Ich bin beim 496.13 vom 12.10.2021. Da ist bei mir ja in der Tat der Grafiktreiber neuer als Davinci.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve Studio aktuell | Speed Editor | Novation Launch Control XL
    • Neu

      Holger_N schrieb:

      Achso, ich sehe gerade, du hast den 472.12 vom 20.09.2021
      Nö, für den Test habe ich auf den 496.13 aktualisiert
      L.G. Markus


      Meine Ausrüstung: Sony FDR-AX-53, Samsung Galaxy S8

      Mein PC: MSI Tomahawk B550, Ryzen 7 5800x, 32GB Ram 3200, RTX2070 Super, 1x M2 970 EVO, 2x SSD, 1x HDD
      Betriebssystem: Windows 10 Pro / Linux-Mint 20.2
      Software: Magix Video Deluxe 2017, Davinci Resolve 17 Studio
    • Neu

      Die Frage ist natürlich, ob es sinnvoll ist den Nvidiatreiber auf die neueste Version zu aktualisieren.
      Enthält der überhaupt noch Verbesserungen für die GTX 900 Serie ?
      Wenn bei dir Davinci mit dem etwas älteren Treiber gut läuft, würde ich es dabei belassen.
      L.G. Markus


      Meine Ausrüstung: Sony FDR-AX-53, Samsung Galaxy S8

      Mein PC: MSI Tomahawk B550, Ryzen 7 5800x, 32GB Ram 3200, RTX2070 Super, 1x M2 970 EVO, 2x SSD, 1x HDD
      Betriebssystem: Windows 10 Pro / Linux-Mint 20.2
      Software: Magix Video Deluxe 2017, Davinci Resolve 17 Studio
    • Neu

      Ja normalerweise aktualisiere ich ja auch nicht immer, sondern nur wenn etwas nicht mehr funktioniert oder es sich anbietet, weil zufällig zwei Aktualisierungen (DaVinci & Grafik) etwa zeitgleich rauskommen. Nun hatte ich es einmal gemacht und dieses Verhalten festgestellt.
      Noch vor einer Woche war das alles Neuland und heute habe ich schon meine eigene Signatur.

      IntelCore i7-6700 @ 3.40 GHz | 32 GB RAM | GeForce GTX 950 (mein Flaschenhals) | Davinci Resolve Studio aktuell | Speed Editor | Novation Launch Control XL