Bilder entkoppeln

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer eine gezielte Frage hat, der sollte immer daran denken, dass es für eine Antwort wichtig ist, die Computerkonfiguration und auch die Softwareeinstellungen von DaVinci Resolve mit anzugeben. Das erleichtert und eine Antwort könnte auch schneller gegeben werden.

    • Bilder entkoppeln

      folgende Situation...
      Ich habe ein Bild von der Festplatte in meinen Medai Pool gezogen.
      Als Dateiname wird mir angezeigt, dass mehrere Bilder vorhanden sind.
      In der Timeline lässt sich das Bild (jpg) nicht verlängern.
      In der Vorschau im Media Pool kann ich die verschiedenen Bilder beim Scrubben sehen.
      Im Edit Tab ebenso wenn ich per Frame vorgehe.

      Es gab mal- oder gibt es immer noch-eine Möglichkeit solche Bilder voneinander zu lösen.

      Ich hoffe, dass ich mich verständlich machen könnte?
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • ich habe nun einmal, um die Situation deutlicher zu machen, ein Bild aus dem Media Pool ausgewählt.
      In Bild 01 sieht man , dass der Dateiname DSCN[0134-0137] lautet.
      In Bild 02 habe ich dieses Bild in die Timeline gelegt und es sind im Bild drei Bilder erkennbar. Das Bild lässt sich nicht ziehen. zu sehen am roten Strich am Ende.

      Ich möchte aber jedes Bild einzeln nutzen können. Wer hat dazu eine Erklärung?
      Bilder
      • 01.JPG

        11,33 kB, 200×101, 3.873 mal angesehen
      • 02.JPG

        20,97 kB, 534×120, 278 mal angesehen
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • Wenn du nen einzelnes Bild vom Explorer direkt in Resolve ziehst, solltest du auch nur das einzelne Bild kriegen. Sprich die drei Frames müsstest du nacheinander reinziehen und nicht alle auf einmal. Wenn du im Mediapool aus der Ordneransicht oben etwas reinziehst wird eine imagesequence von Resolve normal auch als solche erkannt und nur wie ein Video angezeigt. Du kannst aber in der Ordneransicht oben auf die drei kleinen Punkte klicken und dann "Show individual frames" anhaken, dann werden dir die Einzelbilder angezeigt und du kannst beliebige Frames in den Mediapool ziehen, ohne das diese automatisch als Video verbunden werden.
      Heiko Thies - Thiesfx.de
      Post Production Specialist

      Mein neuer Kurs:
      Blackmagic Pocket Cinema Camera 4K/6K - Das umfassende Videotraining
      dvd-lernkurs.de/bm-pocket-cine…ssende-videotraining.html
    • Hallo Heiko,
      es sind bei mir im Explorer einzelne Bilder und nach dem Reinziehen in den Media Pool sind die Bilder gekoppelt worden. Ich weiß nicht wieso.
      Bei den drei Punkten habe ich nicht die Möglichkeit. Vermutlich ein Feature in der Studio Version.
      Ich lege noch einmal drei Bilder rein, die das verdeutlichen sollen.
      drei_ Punkte = so sieht es bei mir aus. Man sieht auch im Dateinamen, dass es mehr Bilder sind
      Explorer = so liegen die Bilder einzeln vor
      Timeline = die Bilder sind gekoppelt
      Bilder
      • drei_Punkte.jpg

        17,88 kB, 444×221, 294 mal angesehen
      • Explorer.JPG

        33,19 kB, 772×139, 320 mal angesehen
      • Timeline.JPG

        33,93 kB, 901×124, 234 mal angesehen
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • Hast du mal versucht die Bilder nacheinander vom Explorer in Davinci zu ziehen? Das klappt bei mir. Wenn ich mehrere Bilder mit fortlaufendem Namen markiere und zusammen in Resolve ziehe, dann werden sie auch zu einem Videoclip in Resolve. Das mit dem Menü unter den drei Punkten wundert mich allerdings. Ich wüsste nicht warum man ein so obskures Feature nur in der Studio Version zur Verfügung stelle sollte.
      Heiko Thies - Thiesfx.de
      Post Production Specialist

      Mein neuer Kurs:
      Blackmagic Pocket Cinema Camera 4K/6K - Das umfassende Videotraining
      dvd-lernkurs.de/bm-pocket-cine…ssende-videotraining.html
    • ich denke mal, das wird der Fehler sein. Ich hatte in der Tat versucht, mehrere Bilder in den Pool zu ziehen. Einzeln dauert das ja immer etwas.
      Dabei verstehe ich allerdings nicht, warum mehrere Bilder dann so behandelt werden.
      In meinem Fall sind es >250 Bilder, die ich im Video verarbeiten möchte.

      Zu dem Entkoppeln meine ich, dass es in einer vorherigen Version, da hatte ich dies Problem auch schon einmal, eine Möglichkeit des Entkoppelns gab. Ich weiß allerdings nicht mehr wie und wo.

      Mehr als das, was auf dem Screenshot zu sehen ist, befindet sich nicht hinter den drei Punkten.
      Vielleicht kann dies ja hier einmal von einem anderen User bestätigt werden?
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • Hallo Uwe,
      ich habe dann mal versucht dein Problem nachzustellen. Vorausschicken möchte ich allerdings, dass ich in DV noch nicht bewandert bin und alle Dinge noch mehr oder weniger intuitiv mache. Sollte ich daher deine Fragestellung falsch verstanden haben oder einen falschen Ablauf machen, sorry.

      Ich habe 4 Bilder mittels strg a in den Mediapool gezogen (Bild 1)
      Probeweise ein Bild aus dem Mediapool in die Timeline (Video 1) gezogen. Dieses lässt sich in der Timeline problemlos bearbeiten (Bild 2)
      Die Timline wurde wieder gelöscht und alle 6 Bilder aus dem Mediapool mittels strg a markiert und in die leere Timeline (Video 1) gezogen (Bild 3)
      Die 6 Bilder lassen sich problemlos verschieben, ziehen usw. (Bild 4)

      Bei den 3 Punkten habe ich die gleiche Auswahlmöglichkeiten wie du.

      Der einzige Unterschied ist: Ich arbeite noch mit der Version 15

      Gruß - Bernd
      Bilder
      • DV 1.jpg

        234,25 kB, 1.719×1.024, 274 mal angesehen
      • DV 2.jpg

        243,71 kB, 1.076×1.026, 256 mal angesehen
      • DV 3.jpg

        297,99 kB, 1.069×1.027, 240 mal angesehen
      • DV 4.jpg

        391,8 kB, 1.389×1.028, 257 mal angesehen
      Win 10 64 Bit, Intel(R) Core(TM) i7-6700, 16 GB RAM, NVIDIA GeForce GTX 970
      DaVinciResolve 15 Studio
    • Hallo Bernd,
      Danke, dass Du Dich auch an meinem "Problem" beteiligst.
      Versuch doch einmal mehrere Bilder im Explorer o.ä. zu markieren und dann zusammen in den Media Pool zu ziehen.

      Befinden sich jeweils Einzelbilder im Media Pool dann klappt es auch mit der Verlängerung.

      Scheinbar werden die Bilder, die im Explorer gemeinsam markiert sind, als Videoclip von DV interpretiert.
      Du siehst z.B. in meinem Screen "Drei Punkter", dass der Dateiname mehrere Bilder umfasst [4354 -4372]
      Das sind exakt die gesamten Einzelbilder in meinem Explorer, die ich gemeinsam nach DV gezogen habe.
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • @Heiko
      ich habe nun Deine "Drei Punkte" gefunden.
      Die Punkte, die Du meintest befinden sich im Tab Media und dann Media Pool. Dort oben habe ich dann zwei Einstellmöglichkeiten. Du hast es schon richtig beschrieben, ich nur nicht korrekt ausgeführt.
      Es bleibt aber auch hier die Koppelung bestehen.
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • Hallo Uwe,
      jetzt erst habe ich dein Problem richtig verstanden und es nachvollzogen.
      Leider mit dem gleichen Erfolg wie bei dir. DV scheint aus den Bildern eine Art Stream zu machen und dann lässt sich die Verkoppelung der einzelnen Bilder nicht mehr lösen.
      Vielleicht findet ja noch jemand eine Lösung dafür.

      Gruß - Bernd
      Win 10 64 Bit, Intel(R) Core(TM) i7-6700, 16 GB RAM, NVIDIA GeForce GTX 970
      DaVinciResolve 15 Studio
    • Uwe, wenn du die Bilder einzeln im Media Pool anzeigen lässt über die 3 Punkte Option, dann solltest du auch, wenn du diese in dein Projekt ziehst, als einzelne Bilder bekommen. So hatte ich das getestet und es hat auch funktioniert. Ich glaube die Kopplung der Bilder wird durch die Option ausgesetzt, so zumindest deute ich das Verhalten bei mir. Aber natürlich nur wenn du sie im Media Tab vom oberen Bereich nach unten in dein Projekt ziehst. Ich vermute das Verhalten beim reinziehen direkt über den Windows Explorer ändert sich dadurch allerdings nicht.
      Heiko Thies - Thiesfx.de
      Post Production Specialist

      Mein neuer Kurs:
      Blackmagic Pocket Cinema Camera 4K/6K - Das umfassende Videotraining
      dvd-lernkurs.de/bm-pocket-cine…ssende-videotraining.html
    • Ich habe das nun nochmal probiert.
      Hole ich mehr als ein Bild über XNView in meine Timeline werden die Bilder gekoppelt. Einzeln nicht, auch wenn "Show individual frames" angehakt ist.
      Ziehe ich die Bilder über den DV Browser rein, werden sie nicht gekoppelt.
      Wie Du schon schriebst, der Haken zeigt die Bilder im DV Browser einzeln an. Ohne den Haken koppelt der Browser auch Bilder bei mir.
      S. a. im Anhang
      Bilder
      • mit_Haken.JPG

        13,86 kB, 336×120, 261 mal angesehen
      • ohne_Haken.JPG

        11,27 kB, 181×127, 3.816 mal angesehen
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • zu diesem Thema habe ich nun wieder den Punkt gefunden, den ich gesucht hatte.

      Im Tab Media und dann im Media Storage können mit Rechtsclick auf "gekoppelte" Bilder diese über Scene Cut Detection wieder "entkoppelt werden.
      Erkennbar ist ein gekoppeltes Bild dadurch, dass der Dateiname mehrere Bilder erhält. Bei mir z.B. IMG_[4285-4287].jpg

      Wie allerdings dies genau funktioniert, das habe ich noch nicht so ganz durchschaut. Bei der Durchführung ist mir DV auch schon einmal abgestürzt.
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • Werner2000x schrieb:

      Doch ich möchte meine Bilder im Edit Modus entkoppeln au meinen Bin's. Das bekomme ich nicht hin.

      im Edit Modus geht es leider nicht. Scene Cut Detection erscheint dort nicht.
      Aber warum machst Du es denn nicht über den gangbaren Weg?
      Bye Uwe
      >Win 10 64, GTX 1080 TI, AMD 3900X, 32 GB RAM GSkill, SSD EVO 1 TB, SSD ScanDisk 240 GB,
      MSI X470 Gaming Pro Carbon,DV 17.2 Studio, Monitor AOC 32" + Samsung 32" 4K
      ShuttlePRO v2, Canon 60D, Osmo Pocket, Lumix G9, AK 2000 S<Deluxe T11>
    • Ordner mit Bildfolge im Media-Tab in die Media Storage aufnehmen (Bild1). Dann mittels Drei-Punktemenü "Show Individual Frames" anhaken des Ordners (Bild2). Auf Orden klicken und die einezelnen Dateien erscheinen (Bild3).

      Gruß Peter
      Bilder
      • Ber-01.png

        34,08 kB, 500×224, 316 mal angesehen
      • Ber-02.png

        15,89 kB, 408×195, 280 mal angesehen
      • Ber-03.png

        247,77 kB, 663×488, 286 mal angesehen
      Gruß Peter

      Meine Ausrüstung: Sony FDH-AX 700, Panasonic DMC FZ300, Panasonic DMC LX 100
      Schnitt-PC: ASRock Z370, intel i7 8700K, 32 GB RAM, GTX 1070Ti, Samsung SSD 860 Pro + 2 HD mit je 2 TB, eine SSD für Cache,
      Intensity Pro 4K, EIZO Color Edge kalibriert und 2 weitere PC-Monitore
      Experimental: apple mac mini M1 8GB RAM, 512 GB SSD
      NLE: DaVinci Resolve Studio 17.xx Fusion Studio 17.xx sowie EDIUS Pro 8.53 mit Shuttle Pro und Speed Editor