Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit 50p und der Timeline
#21
Wie installierst Du die Treiber? Man sollte sie direkt vom Hersteller holen und ein "Clean Install" machen.
M$ macht da oft Unsinn.

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#22
(31-12-2023, 12:19 12)Kaumzuglauben schrieb: Hallo,

AVC ist doch im Grunde nichts anderes als H.264. Weiter oben wurde ja auch gesagt, dass die CPU nicht der bremsende Faktor ist.
Eine Idee, woran es liegen könnte, habe ich aber auch nicht. Ich habe mich nur gefragt, warum es unbedingt eine 50 Fps-Timeline sein muss.  Anhand der Thumbnails würde ich auf ein "gemütliches" Urlaubsvideo tippen - da reicht eine 25 Fps Timeline locker aus. Nur weil die Clips in 50 Fps gedreht wurden, muss man ja nicht unbedingt auch eine 50 Fps Timeline nehmen. Versuch es doch mal mit 25 Fps (oder 30, wenn die Clips 60 Fps haben). Wie gesagt, das ist keine Lösung, aber mal ein anderer Ansatz.

Ansonsten würde ich mal jede erdenklich mögliche Einstellung in den Preferences und Projekteinstellungen durchgehen und nichts außen vor lassen, was man nicht versteht, sondern versuchen, herauszufinden was alles bedeutet und bewirkt. Die Sache mit den Proxies zeigt ja, dass da auf jeden Fall noch Wissenslücken sind (nicht böse gemeint - das ist bei mir sicher auch noch der Fall).

Servus Peter,

also Wissenslücken bestehen hier definitiv noch sehr viele, glücklicher Weise gibt es so viele YouTube Videos, dass man sich hier wirklich gut helfen kann, aber zu "meinem Problem" habe ich nichts gefunden.
Ich habe gerade versucht, die 50fps in eine 25 fps Timeline zu bearbeiten, dies ist eine gute Lösung auf die ich in der Tat noch nicht gekommen bin. Vorteil auch, dass die Ausgabe Datei kleiner wird. Ich hatte  nur in der Vergangenheit hin und wider in 50p gefilmt, aber noch nicht geschnitten. 
Gemütliche Urlaubsvideos trifft das ganze auf den Punkt, da es heute wieder los geht, wollte ich nur für mich entscheiden, auf was ich die Kamera einstelle.
Ich filme weiter in 25p und setze die Timeline bei dem anderen Material ebenfalls runter, dann kann ich es zumindest bearbeiten.

Ich habe auch schon die System Settings vom Surface mit dem PC verglichen, die 1:1 identisch waren, auch hier konnte ich nichts feststellen.

Da ich mir kurzfristig eh die Studio Variante zulegen möchte, könnte ich eventuell den Support von Da Vinci anmailen. 

Besten Dank für die Tipps!

Gruß,
Martin

(31-12-2023, 13:32 13)nomade schrieb: Wie installierst Du die Treiber? Man sollte sie direkt vom Hersteller holen und ein "Clean Install" machen.
M$ macht da oft Unsinn.

Ich mache immer ein Update über das Programm Geforce Experience.
Zitieren to top
#23
Das sollte OK sein.

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#24
Auf welcher Festplatte sind die Clips gespeichert?
Ggf. die Clips mal auf eine andere Festplatte speichern (ich hatte letztens Probleme mit einer alten internen HDD)
Eigentlich sollte 4K 50p auch ohne Proxy´s funktionieren.
Gruß Harry

MSI x570 Gaming Plus, Ryzen7 5800x, RX5600 XT (24.6.1), RAM 32GB 3200MHz, 1x M.2 500GB und 1TB, SSD 250GB und 1TB, Win11 Pro
MSI x570 Torpedo Max, Ryzen7 5800x, RTX 3060 TI (555.99), RAM 64GB 3200MHz, 2x M.2 (500 GB und 1TB),  Win11 Pro (23H2)
Resolve Studio 19 Beta 3
S21FE, S23, Hohem iSteady M6
Zitieren to top
#25
(31-12-2023, 14:16 14)HarryH schrieb: Auf welcher Festplatte sind die Clips gespeichert?
Ggf. die Clips mal auf eine andere Festplatte speichern (ich hatte letztens Probleme mit einer alten internen HDD)
Eigentlich sollte 4K 50p auch ohne Proxy´s funktionieren.

Ja, da habe ich gleich als erstes versucht.
Die Clips liegen auf dem C: Laufwerk, da ist eine Samsung 980 Pro verbaut.
Auch von anderen Laufwerken (alles SSD) ist es nicht besser.
Zitieren to top
#26
Kannst Du auf Dropbox einen Clip zur Verfügung stellen, möglicherweise läßt sich so leichter das Problem lösen?
Alle meine Beiträge stellen meine subjektive Sicht auf das jeweilige Thema dar.
Die weibliche Form ist der männlichen Form gleichgestellt Lediglich aus Gründen der Vereinfachung und leichteren Lesbarkeit wird die männliche Form gewählt..


Resolve-Studio, Fusion Studio aktuelle Version (keine Betaversionen)
OS: Windows 11 Pro aktuelle Version
Kamera: JVC GY-HM200 und JVC GY-LS300
Zitieren to top
#27
(31-12-2023, 14:55 14)Octopuss schrieb: Ja, da habe ich gleich als erstes versucht.
Die Clips liegen auf dem C: Laufwerk, da ist eine Samsung 980 Pro verbaut.
Auch von anderen Laufwerken (alles SSD) ist es nicht besser.

kannst Du bitte auch mal Deine Hardware in die Signatur schreiben? Das erleichtert auch zukünftig das Antworten.
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 19b4 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
[-] Folgende 1 Mitglied sagten dankten UweJunker für diesen Beitrag:
  • Octopuss
Zitieren to top
#28
Hallo,

Ich hatte das Problem auch mit der Performance, GoPro Material in 5,x K 50 fps wurde nicht flüssig abgespielt .
Erst wo ich die DR Studio Version aktiviert habe ging das problemlos.
Weiß jetzt nicht welche Version du genau hast Studio oder Free
PC-System: Windows 10 Pro; DR Studio 19; i9-14900K; ProArt 4070 ti ;Monitor LG 38WN95C-W;ProArt Z 790;
64 GB Ram; SSD System 990 Pro, Speicher 2x 2TB SSD Samsung EVO 870 + 2x 2TB SSD Cruical MX 500
NAS Synology DS 923+ incl.  2x 16 TB IronWolf Pro  RAID SHR
Zitieren to top
#29
Es hängt nicht allein von Studio ab, sondern beim PC auch von der Hardware und der Auflösung.

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste