Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehler beim Export
#1
Ich bin neu hier in diesem Forum und habe gleich mal ein Problem mit dem Export aus Resolve Studio 18.6.3.
Bei der Bearbeitung in Resolve ist alles in Ordnung, aber bei den exportierten Videos zeigt sich immer ein flackernder Streifen oder auch kurze senkrechte Linien im oberen Bereich des Videos. Diese sind nicht immer da, sondern blitzen immer wieder auf.
Ist ein ganzer Streifen zu sehen wechselt diese von schwarz nach weiß oder auch grau (siehe Bild).
Ich habe alles schon neu installiert, auch die neuesten NVidia-Treiber sind installiert.
Es hilft nichts. Was geholfen hat war ein downgrade auf die 18.6.0. Ob auch die 18.6.2 helfen würde habe ich nicht versucht.

Natürlich könnte ich mit der 18.6.0 weiter arbeiten, aber mich würde es schon interessieren, ob es ein Bug ist oder ob ich etwas falsch mache.

   
Gruß

Hans-Jürgen
Zitieren to top
#2
auch bei Dir gilt....
schau mal in den gelben Kasten auf der Eingangsseite.
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 18.6 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
Zitieren to top
#3
Da es mit der Version 18.6.0 diese Probleme nicht gibt, bin ich davon ausgegangenen, dass es an der Version 18.6.3 liegen muss und nicht an der Hardware.
Aber hier kurz mein PC in Einzelteilen:

Grafikkarte: Nvidia GeForce RTX 2070 Super und Intel UHD Graphics 770
Prozessor: Intel I9-13900K
Mainboard:  Asus Prime Z790-P
Arbeitsspeicher: 32gb
Videokarte: Blackmagic Decklink Mini Monitor 4k
Windows 11 Pro

Die NVidia ist nicht die schnellste, da es aber nur bei der letzten Updateversion von Resolve Studio Probleme gibt, kann es meiner Meinung nach nicht daran liegen.
Aber sicher bin ich mir da nicht.

Ach ja, das ganze ist ein HDR-Projekt, falls gewünscht suche ich die Projekteinstellungen noch zusammen.
Gruß

Hans-Jürgen
Zitieren to top
#4
Ich habe noch mal weiter getestet, die Artefakte am oberen Bildrand nach dem Export treten nur bei der 18.6.3 von Resolve Studio auf.
Bis zur Version 18.6.2 werden die Videos völlig korrekt ausgegeben.
Ich hoffe daher dass das Problem sich mit dem nächsten Update auflösen wird.
Gruß

Hans-Jürgen
Zitieren to top
#5
Wie ich nun herausgefunden habe bin ich scheinbar nicht der Einzige mit diesem Problem.
Scheinbar soll es in der 18.6.4 auch noch nicht gefixt worden sein, weshalb ich diese auch nicht installiert habe.

Offenbar kommt dieser Bug aber nicht bei vielen Usern zum Tragen, denn sonst hätte er ja auch von anderen heir im Forum bemerkt worden müssen.
Gruß

Hans-Jürgen
Zitieren to top
#6
Da ich mir einen Speed Editor zugelegt habe, habe ich nochmals Resolve Studio 18.6.4 neu installiert und nun klappt der Export der Videos endlich wieder fehlerfrei.
Gruß

Hans-Jürgen
Zitieren to top
#7
dann wäre dieses Thema ja erledigt?
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 18.6 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
Zitieren to top
#8
Ja, hat sich erledigt, zumindest für mich. Im Internet hatte ich noch eine Stelle gefunden, wo gleiches berichtet wurde.
Gruß

Hans-Jürgen
Zitieren to top
#9
da Du der Themenersteller bist, solltest Du auch das Thema für erledigt erklären. Dazu einfach den Button nutzen.
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 18.6 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
Zitieren to top


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Verschiedene Fehler beim Rendern CutAndDesign 7 2.606 19-03-2021, 16:43 16
Letzter Beitrag: CutAndDesign
  Fehler Beim Rendern (kleine schwarze und weiße Vierecke) Lukas320 9 3.629 22-07-2020, 14:48 14
Letzter Beitrag: Gevatter
  Fehler/Stopp beim Rendern an Laptop Wade46 15 5.034 04-05-2020, 00:10 0
Letzter Beitrag: nomade
  Advanced Settings Beim Export Nitro 9 5.347 02-01-2019, 16:11 16
Letzter Beitrag: Nitro

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste